[Ltb-users] Dependency issue trying to install DEB package for SSP

Clément OUDOT clem.oudot at gmail.com
Wed Sep 18 06:40:49 CEST 2013


Seems php5 package is not found by dpkg. You should try to reinstall it.

Clément
Le 18 sept. 2013 00:52, "Alan Osborne" <alan at vcit.ca> a écrit :

>  Hi,****
>
> ** **
>
> Here are some further details on what happens when I attempt to install
> SSP:****
>
> ** **
>
> dpkg: dependency problems prevent configuration of self-service-password:*
> ***
>
> self-service-password depends on php5; however:****
>
>   Package php5 is not installed.****
>
> dpkg: error processing self-service-password (--install):****
>
> dependency problems - leaving unconfigured****
>
> Errors were encountered while processing:****
>
> self-service-password****
>
> ** **
>
> sudo dpkg --get-selections | grep php****
>
> libapache2-mod-php5
> install****
>
> php-apc
> install****
>
> php-pear
> install****
>
> php5-cli
>                                                             install****
>
> php5-common
> install****
>
> php5-curl
> install****
>
> php5-dev
> install****
>
> php5-gd
>                                                             install****
>
> php5-ldap
> install****
>
> php5-mcrypt
> install****
>
> _______________________________________________
> ltb-users mailing list
> ltb-users at lists.ltb-project.org
> http://lists.ltb-project.org/listinfo/ltb-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-users/attachments/20130918/0065c4d9/attachment.htm>


More information about the ltb-users mailing list