[Ltb-users] Dependency issue trying to install DEB package for SSP

Alan Osborne alan at vcit.ca
Wed Sep 18 00:17:46 CEST 2013


Hi,

I'd like to checkout the SSP project; however, I'm having a problem installing the DEB package with dkpg. I'm following this blog post:

http://project-xanadu.blogspot.ca/2013/06/self-service-password.html

The installation fails, stating that the dependency php5 isn't installed. I know PHP5 is installed because the server I'm installing this to is running Ajaxplorer already (which depends on PHP).

Any ideas how to resolve this bogus dependency warning?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-users/attachments/20130917/187023a7/attachment.htm>


More information about the ltb-users mailing list