[ltb-dev] [LDAP Tool Box - Bug #793] (Closed) slapd crashes with smbk5pwd undefined symbol: ldap_x_utf8s_to_wcs

noreply at lsc-project.org noreply at lsc-project.org
Tue Dec 1 17:30:17 CET 2015


Issue #793 has been updated by Clément OUDOT.

Status changed from Assigned to Closed
% Done changed from 0 to 100


----------------------------------------
Bug #793: slapd crashes with smbk5pwd undefined symbol: ldap_x_utf8s_to_wcs
http://tools.lsc-project.org/issues/793

Author: Al F
Status: Closed
Priority: Normal
Assigned to: Clément OUDOT
Category: OpenLDAP RPM
Target version: openldap-rpm-2.4.43


Hi,

I am attempting to use smbk5pwd from your contrib packages for Centos 7.  Unfortunately when I try to change a password, I receive the following error in debug mode and slapd dies:

<pre>
/usr/local/openldap/libexec/slapd: symbol lookup error: /usr/local/openldap/libexec/openldap/smbk5pwd.so.0: undefined symbol: ldap_x_utf8s_to_wcs
</pre>

This looks identical to issue #683.

I've tried this with the latest packages (2.4.42) and it still fails.  I am using mdb if that helps.

Please let me know what other information I can provide.




-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20151201/2e2ea88a/attachment.htm>


More information about the ltb-dev mailing list