[ltb-dev] [LDAP Tool Box - Bug #349] Syncrepl provider not working with v2.4.26

noreply at lsc-project.org noreply at lsc-project.org
Mon Oct 17 20:00:54 CEST 2011


Issue #349 has been updated by Nick Milas.


Thanks, I thought so. 

The problem is it didn't work without SSL either! Message: 

LDAP_RES_SEARCH_RESULT (53) Server is unwilling to perform

The configuration is identical to the one I used for v2.4.22.

Nick
----------------------------------------
Bug #349: Syncrepl provider not working with v2.4.26
http://tools.lsc-project.org/issues/349

Author: Nick Milas
Status: New
Priority: Normal
Assigned to: 
Category: OpenLDAP RPM
Target version: openldap-rpm-?


Hello, 

I have tried to migrate my current 2.4.22 to LTB 2.4.26 (as an RPM). This is a syncrepl provider server. 

However, while everything works fine, syncrepl provider doesn't seem to work. All consumers do not receive data from the provider.

Here is my configuration: 

<pre>
overlay syncprov
syncprov-checkpoint 100 10
syncprov-sessionlog 100
</pre>

Do I need a special module to be loaded? On consumers (using LTB) I don't use any additional module. The above configuration works fine with my 2.4.22 (with syncprov.la module), but no additional module was needed in LTB-based consumers.

Please advise.

Thanks, 
Nick


-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20111017/c06065b5/attachment.htm>


More information about the ltb-dev mailing list