[ltb-dev] [LDAP Tool Box - Feature #366] Use BDB 4.8 on future OpenLDAP builds

noreply at lsc-project.org noreply at lsc-project.org
Fri Nov 25 16:23:04 CET 2011


Issue #366 has been updated by Nick Milas.


I wish I could but I have never compiled OpenLDAP and I am totally unsuitable to engage in the build process. I also know that it's non trivial. 

I don't know if that helps, but here is Buchan Milne's repo: http://staff.telkomsa.net/packages/rhel5/openldap/ whose packages use BDB 4.8.

All the best,
Nick
----------------------------------------
Feature #366: Use BDB 4.8 on future OpenLDAP builds
http://tools.lsc-project.org/issues/366

Author: Nick Milas
Status: Assigned
Priority: Normal
Assigned to: Clément OUDOT
Category: OpenLDAP RPM
Target version: openldap-rpm-?


Request for using BDB 4.8+ on future OpenLDAP builds, as 4.6 seems to cause some problems with mass deletes. See 
<pre>
http://www.openldap.org/lists/openldap-technical/201111/msg00127.html
</pre>

BDB 4.8 seems to correct this.

Thanks


-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20111125/5fb63d23/attachment.htm>


More information about the ltb-dev mailing list