[ltb-dev] [LDAP Tool Box - Feature #366] (Assigned) Use BDB 4.8 on future OpenLDAP builds

noreply at lsc-project.org noreply at lsc-project.org
Fri Nov 25 14:31:33 CET 2011


Issue #366 has been updated by Clément OUDOT.

Status changed from New to Assigned
Assigned to set to Clément OUDOT

Nick Milas wrote:
> As long as it is clearly stated, I think it's no problem to require export/import of all data. This is a one-time task.
> 
> For building new releases, I believe it is more important to select/use the optimal BDB version to achieve performance and reliability.
> 
> Thanks for your attention.

Hi, I will release a new RPM for 2.4.27 with the current BDB version, but maybe we can release another RPM with BDB 4.8. Could you maybe propose a .spec for BDB 4.8 with appropriate patches?
----------------------------------------
Feature #366: Use BDB 4.8 on future OpenLDAP builds
http://tools.lsc-project.org/issues/366

Author: Nick Milas
Status: Assigned
Priority: Normal
Assigned to: Clément OUDOT
Category: OpenLDAP RPM
Target version: openldap-rpm-?


Request for using BDB 4.8+ on future OpenLDAP builds, as 4.6 seems to cause some problems with mass deletes. See 
<pre>
http://www.openldap.org/lists/openldap-technical/201111/msg00127.html
</pre>

BDB 4.8 seems to correct this.

Thanks


-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20111125/4d0ef9f7/attachment.htm>


More information about the ltb-dev mailing list