[ltb-dev] [LDAP Tool Box - Feature #303] service slapd debug

noreply at lsc-project.org noreply at lsc-project.org
Wed Mar 2 12:40:40 CET 2011


Issue #303 has been updated by Jonathan Clarke.


Clément Oudot wrote:
> In fact, we redirect all output in /dev/null when using start, stop, etc. In debug mode, we do not hide STDERR, so we get these messages.

This isn't really related to this bug report, but anyway... The only >/dev/null I see in the script is for slaptest. And in fact, using the latest script, I see the stderr messages when running "restart"... Which confuses me, but still, it is the best behaviour, IMO :)

> So I think we can let this feature as it is. However, it was published yesterday in 1.2.
> 
> Thanks for all your comments!

Yes, sure :) No problem, sorry for the noise!
----------------------------------------
Feature #303: service slapd debug
http://tools.lsc-project.org/issues/303

Author: Clément Oudot
Status: Closed
Priority: Low
Assigned to: Clément Oudot
Category: OpenLDAP init script
Target version: openldap-initscript-1.2


We could have a 'service slapd debug' which will stop slapd and start if with -d -1 option, so that we have the full debug in console output


-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20110302/e10d3336/attachment.htm>


More information about the ltb-dev mailing list