[ltb-dev] [LDAP Tool Box - Bug #332] (New) Cannot access to LDAP directory

noreply at lsc-project.org noreply at lsc-project.org
Fri Aug 19 20:23:44 CEST 2011


Issue #332 has been reported by WMI Admin.

----------------------------------------
Bug #332: Cannot access to LDAP directory
http://tools.lsc-project.org/issues/332

Author: WMI Admin
Status: New
Priority: Normal
Assigned to: Clément OUDOT
Category: Self Service Password
Target version: 


SSP in general work fine, but periodically our stuff get the error: *Cannot access to LDAP directory*

*debug=true*
<pre>
Warning: ldap_bind() [function.ldap-bind]: Unable to bind to server: Can't contact LDAP server in /home/ssp/0.6/pages/change.php on line 84
</pre>

*php.log*
<pre>
[19-Aug-2011 21:03:06] LDAP - Bind error -1  (Can't contact LDAP server)
</pre>

*pages/change.php*
<pre>
sed '84q;d' /home/ssp/0.6/pages/change.php
</pre>
<pre>
$bind = ldap_bind($ldap, $ldap_binddn, $ldap_bindpw);
</pre>


Why this might happen ? How I can debug this ?

Maybe a chache or php sessions or somethings else.

Thank you.



-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20110819/d41afac6/attachment.htm>


More information about the ltb-dev mailing list