[ltb-dev] [LDAP Tool Box - Bug #109] rpm import key failed

webmaster at lsc-project.org webmaster at lsc-project.org
Thu Jul 9 20:32:48 CEST 2009


Issue #109 has been updated by pepsi teeth.


Hi, my rpm version is 4.4.2.3. I tried on a different machine and it worked with the same version of rpm.
BTW, the deployment works right out of the bat!  Big thumb up to you guys.

Got a question about adding memberof and auditlog overlay though. since I can't find a good place to post questions.  Do I need to perform rpmbuild and modify the spec for adding default openldap overlays?  If so, is there a source rpm I can download?  Thanks again!
----------------------------------------
Bug #109: rpm import key failed
http://tools.lsc-project.org/issues/show/109

Author: pepsi teeth
Status: Assigned
Priority: Normal
Assigned to: Clément Oudot
Category: OpenLDAP RPM
Target version: 


rpm --import http://ltb-project.org/wiki/lib/RPM-GPG-KEY-LTB-project returns read failure.


-- 
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://tools.lsc-project.org/my/account
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ltb-project.org/pipermail/ltb-dev/attachments/20090709/c4220b94/attachment.htm>


More information about the ltb-dev mailing list